
Explore commands on the ribbon
Browse the ribbon to see what Word Mobile can do.  
Tap or click the tabs — it’s up to you.

Name or rename your documents
Word Mobile saves files automatically, so you can focus on your work.  
To change the name of a document, tap the title bar.

Get right to work
Start with a blank page or select 
a template to customize. You 
can manage your files later — 
or not at all.

Get instant access to favorite commands
Find a command, get help, switch to Reading View, invite 
others to collaborate, and undo or redo recent edits.

Find and replace
Look for text matches, make 
replacements, or turn on the 
“Sounds Like” option to find 
what you’re looking for.

Lock the touch keyboard
Tap this button to prevent the 
on-screen touch keyboard from 
appearing while working in 
tablet mode.

Swipe to navigate pages
Scroll through documents by 
swiping up from the page. Or 
use Reading View to flip pages 
sideways — like in a book.

Word Mobile

Quick Start Guide 
We’ve created a mobile version of Word for your Windows 10 tablet. Use this guide to learn the basics.
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Find your recent files
Whenever you start Word Mobile, the Recent list shows you documents you’ve 
recently opened. To return to this list at any time, tap File > Open and then tap  
the document you want — or tap Browse to look for files not in the list.

Don’t worry about saving
Word Mobile automatically saves all of your changes as you work — so you never 
have to. Even when you close the app or your tablet goes to sleep, your work is 
saved, so you can continue right where you left off.

To name or rename a document, tap its current name in the center of the title bar, 
and then type the name you want. Word Mobile will continue auto-saving with the 
new file name you entered.

Touch or click where you want
Word Mobile gives you the option to work in tablet mode on the go, or in laptop 
mode when you have a mouse and keyboard attached.

Tap anywhere on the page to activate the cursor. Tap text to begin a selection — 
which you can then adjust by dragging the handles that appear. Apply any of the 
contextual commands to your selection on the menu that appears.

Create something
Start with a Blank document to get right to work. Or save yourself a bunch of  
time by selecting a template that closely resembles what you need, and then  
customizing it to your liking.
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Read documents like e-books
Whenever you’re done editing your own work or it’s time to review someone else’s, 
you can display the pages of your current document like an e-book. On the ribbon, 
tap View > Read, and then use your finger to swipe between the pages.

Set options for reading
While in Reading View, tap the dots in the top right corner of the screen to reveal 
the Read tab on the ribbon. You can make text larger or smaller, change the page 
background, or choose how much text to display.

To hide the ribbon and continue reading, tap anywhere in the document. When 
you’re done with Reading View, tap the dots in the top right corner of the screen, 
and then tap Edit on the Read tab. (Pressing Esc on a keyboard works, too.)

Format text with style
The Home tab includes many of the familiar formatting tools from the desktop  
version of Word. Tap text in your document to select it, and then change the font, 
size, and alignment — or use the Styles gallery to apply consistent formatting.

Review and track changes
Whether you want to keep an eye on your word count or fully collaborate with  
other people, the commands on the Review tab let you track all of your changes.
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Get other Quick Start Guides
Word Mobile is just one of the new mobile Office apps for your Windows 10 tablet 
or device. Visit http://aka.ms/office-mobile-guides to download our free Quick 
Start Guides for the mobile versions of Excel, PowerPoint, and OneNote.

Send us your feedback
Love Word Mobile? Got suggestions for improvement? We want to hear from you! 
Tap File > Feedback and then follow the steps to submit your thoughts about the 
app directly to the product team. Thank you!

Find a command or get help
Not sure where to find a command or setting? Tap the lightbulb icon in the upper 
right corner, and then type what you’re looking for. In the search results, tap a  
command to use it immediately — there’s no need to look for it on the ribbon.

Share work with others
Word Mobile lets you work privately on your own, but you can just as easily share 
your work with others. To give someone permission to view or edit your current 
document, tap File > Share, and then set the options you want.
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Quick Start Guide 
We’ve created a mobile version of Excel for your Windows 10 tablet. Use this guide to learn the basics.

Explore commands on the ribbon
Browse the ribbon to see what Excel Mobile can do.  
Tap or click the tabs — it’s up to you.

Name or rename your workbooks
Excel Mobile saves files automatically, so you can focus on your work.  
To change the name of a workbook, tap the title bar.

Get instant access to favorite commands
Find a command, get help, invite others to collaborate, 
and undo or redo recent edits.

Edit cells right in place
Tap a cell to select it, tap it 
again to edit it. Or drag its 
handles to extend a selection.

Insert and edit functions
Use the formula bar to view or 
edit the selected cell or to insert 
functions into your formulas.

Accept or reject formulas
Tap the Enter or Cancel button 
to accept or reject changes 
you’ve made to your formulas.

Pinch to zoom
Set the magnification level you 
want by pinch-zooming in and 
out of your workbook.

Organize your workbooks
Start with one sheet in your 
workbook and add more as  
you need them.

Take control of your cells
Tap the Cells menu to insert, 
shift, delete, or clear single cells,  
cell ranges, rows, or columns.
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Touch or click where you want
Excel Mobile gives you the option to work in tablet mode on the go, or in laptop 
mode when you have a mouse and keyboard attached.

To right-click an item in your workbook, such as a cell or a sheet tab, tap to select it 
and then tap it a second time (or hold your finger on it for a moment). You can then 
use any of the contextual commands on the menu that appears.

Don’t worry about saving
Excel Mobile automatically saves all of your changes as you work — so you never 
have to. Even when you close the app or your tablet goes to sleep, your work is 
saved, so you can continue right where you left off.

To name or rename a workbook, tap its current name in the center of the title bar, 
and then type the name you want. Excel Mobile will continue auto-saving with the 
new file name you entered.

Create something
Start with a Blank workbook to get right to work. Or save yourself a bunch of  
time by selecting a template that closely resembles what you need, and then  
customizing it to your liking.

Find your recent files
Whenever you start Excel Mobile, the Recent list shows you workbooks you’ve 
recently opened. To return to this list at any time, tap File > Open and then tap  
the workbook you want — or tap Browse to look for files not in the list.
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Insert rows and columns 
 

To insert new rows and columns, tap the header cell of an existing row or column, 
and then tap Insert on the menu that appears. To insert multiple rows or columns, 
first drag the circular handle to extend your initial selection before tapping Insert. 
If you make a mistake, tap the Undo icon in the upper right of the app.

Move rows and columns
 

To move a row or column to another location in your workbook, tap to select its 
header cell. While selected, press and hold the selection, and then drag it with your 
finger to the location you want. Excel Mobile will show a thick insertion bar to  
indicate where the dragged row or column will be dropped when you let go.

Select a range of cells 
 

Tap any cell in your workbook to select it. To extend the selection, drag the handles 
in any direction until the cell range you want is selected. You can now format,  
calculate, or chart the contents of your selection — or use any of the contextual 
commands on the menu that appears.

Edit cells and formulas
 

To edit a cell in your workbook, tap to select it, and then double-tap it to activate 
the cursor for editing. You can edit the contents of a cell right in place, or type in 
the formula bar located just under the ribbon. To accept your changes, tap outside 
of your selection, or tap the green check mark on the formula bar.
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Get other Quick Start Guides
Excel Mobile is just one of the new mobile Office apps for your Windows 10 tablet 
or device. Visit http://aka.ms/office-mobile-guides to download our free Quick 
Start Guides for the mobile versions of Word, PowerPoint, and OneNote.

Send us your feedback
Love Excel Mobile? Got suggestions for improvement? We want to hear from you! 
Tap File > Feedback and then follow the steps to submit your thoughts about the 
app directly to the product team. Thank you!

Find a command or get help
Not sure where to find a command or setting? Tap the lightbulb icon in the upper 
right corner, and then type what you’re looking for. In the search results, tap a  
command to use it immediately — there’s no need to look for it on the ribbon.

Share work with others
Excel Mobile lets you work privately on your own, but you can just as easily share 
your work with others. To give someone permission to view or edit your current 
workbook, tap File > Share, and then set the options you want.



PowerPoint Mobile

Quick Start Guide 
We’ve created a mobile version of PowerPoint for your Windows 10 tablet. Use this guide to learn the basics.

Explore commands on the ribbon
Browse the ribbon to see what PowerPoint Mobile can do. 
Tap or click the tabs — it’s up to you.

Name or rename your presentations
PowerPoint Mobile saves files automatically, so you can focus on your 
work. To change the name of a presentation, tap the title bar.

Navigate and organize 
Tap a thumbnail to switch to a 
specific slide. Press and hold a slide 
to move it up or down.

Get instant access to favorite commands
Find a command, get help, start a slide show, invite others 
to collaborate, and undo or redo recent edits.

Change your layout
Save time by selecting any of 
the available slide formats in the 
Layout gallery.

Start the show 
Tap here to present from the 
current slide. Go to the Slide 
Show tab for more options.

Add slide notes
Display the Notes pane to keep 
important facts and figures at 
your fingertips.

Add or review comments 
Still drafting the perfect team 
presentation? Discuss your 
ideas in the Comments pane.

Use visuals to make your pitch 
Choose from dozens of shapes that 
help to tell your story visually —  
from basic shapes to flowcharts,  
arrows, and callouts. 
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Touch or click where you want
PowerPoint Mobile gives you the option to work in tablet mode on the go, or in 
laptop mode when you have a mouse and keyboard attached.

To add new text to a slide, tap Insert > Text Box, double-tap the box, and then 
start typing text. To edit existing text on a slide, double-tap its text box and type  
(or tap to select the text box, and then tap Edit Text on the menu that appears).

Don’t worry about saving
PowerPoint Mobile automatically saves all of your changes as you work — so you 
never have to. Even when you close the app or your tablet goes to sleep, your work 
is saved, so you can continue right where you left off.

To name or rename a presentation, tap its current name in the center of the title 
bar, and then type the name you want. PowerPoint Mobile will continue auto- 
saving with the new file name you entered.

Create something
Start with a Blank presentation to get right to work. Or save yourself a bunch of  
time by selecting a template that closely resembles what you need, and then  
customizing it to your liking.

Find your recent files
Whenever you start PowerPoint Mobile, the Recent list shows you presentations 
you’ve recently opened. To return to this list at any time, tap File > Open and then 
tap the presentation you want — or tap Browse to look for files not in the list.
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Change your layout
Good presentations adapt their structure to the points that are being presented. 
Switch things around on the fly to make them fit — literally or figuratively. On the 
Home tab, tap Layout, and then browse through the available options.

Keep your slide notes handy 
The cornerstone of any good, factual presentation are the data that back up your 
points. Don’t overwhelm your audience by front-loading every detail in your deck; 
instead, keep important facts and figures in the Notes pane for easy lookup.

Point out what’s important
Use the built-in laser pointer to draw the attention of your audience to important 
parts of the presentation. On the Slide Show tab, tap From Beginning or From 
Current Slide, and then drag your finger over your touchscreen while presenting.

Sketch out an idea
Take advantage of spontaneous brainstorming by sketching out a great idea. While 
presenting, tap near the top of the screen and then tap Ink to start drawing or  
writing on the current slide, or tap Ink Tools next to it to change pens and colors.
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Get other Quick Start Guides
PowerPoint Mobile is just one of the new mobile Office apps for your Windows 10 
tablet or device. Visit http://aka.ms/office-mobile-guides to download our free 
Quick Start Guides for the mobile versions of Word, Excel, and OneNote.

Send us your feedback
Love PowerPoint Mobile? Got suggestions for improvement? We want to hear from 
you! Tap File > Feedback and then follow the steps to submit your thoughts about 
the app directly to the product team. Thank you!

Share work with others
PowerPoint Mobile lets you work privately on your own, but you can just as easily 
share your work with others. To give someone permission to view or edit your  
current presentation, tap File > Share, and then set the options you want.

Find a command or get help
Not sure where to find a command or setting? Tap the lightbulb icon in the upper 
right corner, and then type what you’re looking for. In the search results, tap a  
command to use it immediately — there’s no need to look for it on the ribbon.



OneNote Mobile

Quick Start Guide 
We’ve created a mobile version of OneNote for your Windows 10 tablet. Use this guide to learn the basics.

Explore commands on the ribbon
Browse the ribbon to see what OneNote can do.  
Tap or click the tabs — it’s up to you.

Navigate and search
Tap here to search or print  
your notes, go to a specific  
notebook, or set options.

Easily undo your mistakes
When you’re working in tablet mode without a keyboard, 
tap the Undo button to quickly erase mistakes.

Concentrate on your ideas instead of your files
OneNote saves your notebook files automatically and continually,  
so you can always focus on your work.

View and manage notes
Tap a page tab to switch to it,  
or press and hold a tab to see 
more options for that page.

Go full-screen
Maximize your note-taking 
space on a small device screen  
by tapping this arrow.

Resize note containers
Drag the arrow to resize note  
containers, or drag the frame  
to move blocks of notes.

Draw, write, or sketch
Notes don’t have to be walls of 
text. Use the drawing tools on 
the Draw tab to get creative.
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Access your notes anywhere
What good are notes, plans, and ideas if they’re trapped on a computer at home or 
at the office? Keep all of your notebooks available to you at every turn by signing 
into OneNote with your free Microsoft account when you first start the app.

Jot down and recall with ease
OneNote never runs out of paper. To create new pages, tap the plus sign [+] near 
the top of the sidebar. In the Recent Notes list, tap the name of the page that you 
want to edit. To find other notes, tap the [ ≡ ] icon and type into the search box.

Don’t worry about saving
OneNote automatically saves all of your changes as you work — so you never have 
to. Even when you close the app or your tablet goes to sleep, your notes are always 
saved, so you can continue right where you left off.

If you change your mind about recent edits, use the Undo icon near the upper 
right. If you have a keyboard attached, you can press CTRL+Z to do the same.

To manage your notes in the cloud, use any version of the OneDrive app to sign in 
and view your notebooks, or go to http://www.onedrive.com in any browser.

Touch or click where you want
OneNote gives you the option to work in tablet mode on the go, or in laptop mode 
when you have a mouse and keyboard attached.

Tap anywhere on a page or within a line of text to activate the cursor. Double-tap 
existing text to begin a selection — which you can then adjust by dragging the 
handles that appear.

To right-click without a mouse, press and hold your finger on text or objects to 
open contextual menus that offer additional options and commands.
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Write, sketch, or draw notes
While you can easily type notes in OneNote, notes don’t have to be walls of text. 
Express your ideas and plans creatively with the drawing tools that this version of 
OneNote offers.

Copy text from pictures 

OneNote can recognize text in any pictures you’ve inserted (for example, a photo 
of a receipt). Press and hold the picture, tap Picture on the menu that appears, and 
then tap Copy Text. Now you can paste the text wherever you want it.

Zoom pages with your fingers
In OneNote,  pinch-zooming is switched off to avoid frustration with accidental 
magnification while drawing with a pen. If you want to pinch-zoom in OneNote, 
tap the [ ≡ ] icon in the upper left, tap Settings near the bottom, and then tap  
Options, where you can turn on the Use touch to zoom option.

Organize information in tables 

Whenever an Excel spreadsheet might be overkill, use OneNote to create quick and 
easy tables in your notes to help make sense of any kind of information.

To begin a table, tap Insert > Table. While any table cell is selected, tap the Table 
tab to insert, delete, or sort rows and columns.
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Send us your feedback
 

Love OneNote? Got suggestions for improvement? We want to hear from you!  
Tap the [ ≡ ] icon in the upper left, tap Feedback and Apps near the bottom,  
and then tap Feedback. Follow the steps to submit your thoughts about the  
app directly to the product team. Thank you!

Get help with OneNote
 

Not sure where to turn for step-by-step help with OneNote? Tap the [ ≡ ] icon in 
the upper left, tap Settings near the bottom, and then tap Help, where you can 
view and search for available OneNote Help articles.

Share notes the way you want
Syncing your notes to the cloud doesn’t mean that they’re automatically shared 
with others without your consent. Unless you give specific people or groups explicit 
permission to view and edit your notebook files, your notes are kept private.

When you want to invite others to collaborate in your notebooks, you can manage 
your notebook sharing permissions in the desktop version of OneNote, in any  
version of the OneDrive app, or from http://www.onedrive.com in any browser.

Get other Quick Start Guides
OneNote is just one of the new mobile Office apps for your Windows 10 tablet or 
device. Visit http://aka.ms/office-mobile-guides to download our free Quick 
Start Guides for the mobile versions of Word, Excel, and PowerPoint.


